IGNITER SUPPORT

What version of PowerPoint do I need?

We recommend using PowerPoint version from 2003 to present to best utilize Igniter designs. Earlier versions of PowerPoint may work, but we recommend 2003 or later to be able to utilize the widescreen version of graphics.

What Version of PowerPoint Do I Have?

1. Open PowerPoint.
2. Click on Help. It will be at the end of the menu across the top. Click PowerPoint Help. 
3. On the top of the About window, you will see the version listed.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.